Tekniska supporten | Förbättringsförslag, How to's mm.

Generella ämnen eller frågor som rör filmbaserad fotografi.
BUTTON_POST_REPLY
jkarlsson
Moderator
InläggCOLON 303
Blev medlemCOLON 16 mars 2014, 12:36
OrtCOLON Stockholm
CONTACTCOLON

Tekniska supporten | Förbättringsförslag, How to's mm.

Inlägg av jkarlsson » 23 mars 2014, 12:28

Jag tänkte att det kunde vara bra med en samlingstråd där man ställer frågor gällande allt som rör forumets funktioner och även kommer med förslag på framtida förbättringar.

Hur gör jag för att:

Bifoga bild i post
För att infoga en bild i ett inlägg så trycker man på fliken "Ladda upp en bilaga" under själva textfältet där du skriver inlägget. Där klickar man på "Bläddra" och navigerar fram till där man har filen lagrad på sin dator, trycker "Öppna" och sedan på knappen "Bifoga filen".
Efter detta kommer bilden automatiskt ligga längst ned i inlägget men om du önskar ha bilden någon annanstans i inlägget så använder du knappen "Placera inom inlägget" så kopieras en html-länk in i texten som du kan markera och flytta till önskad plats i inlägget.
Notera att man inte kan bifoga en bild när man använder funktionen snabbsvar.

En alternativ guide finns för att köra via flickr och tinypic: http://www.filmfotoforum.se/forum/viewt ... ?f=4&t=269

Bädda in youtube-klipp i post
För att bädda in ett youtubeklipp(se exempel nedan) så finns det en knapp över fältet där du skriver ditt inlägg som det står "youtube" på. Tryck på denna och det skapas två parenteser med texten youtube i.
Mellan dessa ([youtube]alltså här[/youtube]) så lägger du till youtube-klippets adress. Exempel nedan:

KodCOLON Markera allt

[youtube]http://www.youtube.com/watch?v=9e2KTF3Hi_4[/youtube]
Notera att det kan finnas videor där användaren som publicerat ej medgett att klippet skall kunna bäddas in på externa sidor.
jojonas skrevCOLONtjo. youtubetaggen är lite kinkig så vilken länk som hellst funkar inte. det måste vara en vanlig websideslänk utan referrer eller så vad jag förstår

som denna:
'https://www.youtube.com/watch?v=o0aPioTs6hM

INTE som dessa:
'https://www.youtube.com/watch?v=o0aPioT ... e=youtu.be

'https://youtu.be/o0aPioTs6hM

om ni tycker adressen ser konstig ut så kolla Share och sen Embed
det borde stå nåt sånt här:
<iframe width="560" height="315" src="https://www.youtube.com/embed/gQ--S-wG_lk" frameborder="0" allowfullscreen></iframe>

och om det är i en playlist så kommer den inte att fungera och den ser ut så här:
<iframe width="560" height="315" src="https://www.youtube.com/embed/gQ--S-wG_ ... DSTsVoejYo" frameborder="0" allowfullscreen></iframe>

för att få bortplaylistdelen så bocka bort Share with playlist starting from

Bädda in vimeo-klipp i post
På samma sätt som med youtube-klipp (beskrivet ovan), förutom att du trycker på vimeo-knappen för att få rätt taggar.

Bifoga en länk
Vanligtvis så använder man [url]-taggen men ibland verkar det även gå att bara klistra in länken man vill ha med utan taggar och det blir ändå en länk av det(t.ex. till 500px.com).

Ändra sommartid/vintertid
Klicka Kontrollpanel (finns uppe till vänster)
Sen klicka fliken Inställningar
Och där kan ni ändra på Sommartid/DST är aktiverat: Ja/Nej [/quote]
Senast redigerad av 3 jojonas, redigerad totalt 29 gånger.
AnledningCOLON youtube fungerar nu utan att behöva ta ut del av adressen. la även till hur man ändrar sommar-vintertid /Jonas
Medlem i Analogfotograferna Stockholm
http://www.analogfotograferna.se

Användarvisningsbild
NiklasG
InläggCOLON 296
Blev medlemCOLON 22 mars 2014, 18:50
OrtCOLON Borlänge

Re: Tekniska supporten | Hur gör jag för att... -frågor och

Inlägg av NiklasG » 31 mars 2014, 08:17

jkarlsson skrevCOLON #Bilder får ökad kontrast i vissa fall när de laddas upp till forum
Jag tror att jag hittat ett svar på varför det skedde. Antagligen så var de bilder där kontrastökningen skedde sparade i RGB och inte i SRGB..... Kanske? Jag ska ladda upp en bild som är i det senare formatet för att so om jag ser någon skillnad.

Användarvisningsbild
NiklasG
InläggCOLON 296
Blev medlemCOLON 22 mars 2014, 18:50
OrtCOLON Borlänge

Re: Tekniska supporten | Hur gör jag för att... -frågor och

Inlägg av NiklasG » 31 mars 2014, 15:30

Har laddat upp en bild som var sparad i srgb och nu ser det ut som det gör på både datorn och irl på mörkrumskopian. 8-)

jkarlsson
Moderator
InläggCOLON 303
Blev medlemCOLON 16 mars 2014, 12:36
OrtCOLON Stockholm
CONTACTCOLON

Re: Tekniska supporten | Hur gör jag för att... -frågor och

Inlägg av jkarlsson » 31 mars 2014, 18:49

Aah, snyggt jobbat :) Det hade jag nog inte kommit på!
Medlem i Analogfotograferna Stockholm
http://www.analogfotograferna.se

jojonas
Admin
InläggCOLON 2210
Blev medlemCOLON 22 mars 2014, 18:58
OrtCOLON umeå
CONTACTCOLON

Re: Tekniska supporten | Hur gör jag för att... -frågor och

Inlägg av jojonas » 4 april 2014, 14:58

tjo! hör att det finns efterfrågan på att forumet ska stödja tapatalk för att fler ska kunna vara mer aktiva. är det nåt som kollas på?

jkarlsson
Moderator
InläggCOLON 303
Blev medlemCOLON 16 mars 2014, 12:36
OrtCOLON Stockholm
CONTACTCOLON

Re: Tekniska supporten | Hur gör jag för att... -frågor och

Inlägg av jkarlsson » 4 april 2014, 18:07

Tapatalk fungerar nu!
Medlem i Analogfotograferna Stockholm
http://www.analogfotograferna.se

jojonas
Admin
InläggCOLON 2210
Blev medlemCOLON 22 mars 2014, 18:58
OrtCOLON umeå
CONTACTCOLON

Re: Tekniska supporten | Hur gör jag för att... -frågor och

Inlägg av jojonas » 4 april 2014, 20:21

yay! :)

Användarvisningsbild
johan_lindgren
Moderator
InläggCOLON 1119
Blev medlemCOLON 2 april 2014, 20:06
OrtCOLON Rosersberg, Sigtuna

Re: Tekniska supporten | Förbättringsförslag, How to's mm.

Inlägg av johan_lindgren » 2 maj 2014, 11:32

Jag tycker det blev klart bättre med ett par kategorier att sortera trådar med, men för att nu få en översikt om aktiva trådar/inlägg så måste man gå till 'Forumindex' och där trycka på någon av följande för denna funktion:

Visa obesvarade inlägg • Visa olästa inlägg • Visa nya inlägg • Visa aktiva trådar

Jag önskar kunna se dessa alternativ (eller åtm. länken 'Visa aktiva Trådar') även om jag är i en tråd (utan att behöva gå till 'Forumindex'-sidan.

Detta funkar redan superbt med tapatalk, men då är det en funktion i tapatalk i sig självt.
Medlem i Analogfotograferna Stockholm
Flickr: https://flickr.com/rubbernglue

jkarlsson
Moderator
InläggCOLON 303
Blev medlemCOLON 16 mars 2014, 12:36
OrtCOLON Stockholm
CONTACTCOLON

Re: Tekniska supporten | Förbättringsförslag, How to's mm.

Inlägg av jkarlsson » 2 maj 2014, 16:06

Vill minnas att jag började titta på detta en gång men aldrig hann klart men det finns definitivt en lösning. Ska ta tag i det :)
Medlem i Analogfotograferna Stockholm
http://www.analogfotograferna.se

jojonas
Admin
InläggCOLON 2210
Blev medlemCOLON 22 mars 2014, 18:58
OrtCOLON umeå
CONTACTCOLON

Re: Tekniska supporten | Förbättringsförslag, How to's mm.

Inlägg av jojonas » 3 maj 2014, 12:11

tjo! som jag skrev i bytestråden min så undrar jag hur det var sagt att avslutade trådar där ska hanteras?

BUTTON_POST_REPLY